Closed Bug 12585 Opened 21 years ago Closed 21 years ago

[PP] Mac menu bar corrupted

Categories

(Core Graveyard :: Tracking, defect, P3, critical)

PowerPC
Mac System 8.6
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: battery, Assigned: saari)

Details

Attachments

(2 files)

In both m8 and m9, my menubar is garbled.  When I try to click on it, apprunner
crashes with error 84.  I can't play with any settings in Mozilla due to this.
Assignee: don → saari
Component: Browser-General → other
QA Contact: leger → elig
Reassigning to saari, who I believe owns menus.

battery@writeme.com, could you please review the Bug Writing Guidelines (http://
www.mozilla.org/quality/bug-writing-guidelines.html) and provide more
information, so that Chris can investigate this bug?

In particular:

	* How do you reproduce this?
	* What exactly do you see by 'garbled'? Could you please attach a screen
shot?
I've got some fixes in my tree waiting to be checked in that should help this
problem.
Status: NEW → ASSIGNED
Target Milestone: M10
Is this Mac only?
My friend has the win32 version and the menus look just fine.
Summary: Menubar problems... → [PP] Mac menu bar corrupted
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
I just checked in some changes to the Help menu that should fix this... marking
fixed.
Pinged Matt (battery@writeme.com) about giving it a look, since this problem has
not been observed in-house.
I downloaded the latest nightly build and I have the exact same problem.  Is
there anything else you need to know about my machine?
After trying everything else, and after you said you haven't seen the problem

elsewhere, I decided to do a complete reinstall of my system folder.

Surprisingly, it was the solution.  I don't know what might have been wrong with

it to begin with, since every other program I ever installed worked just fine.

Perhaps something else I had installed put something in there that Mozilla didn't

like very much.  I'm sure there are more people out there with highly customized

systems that might experience this problem.  For now, Mozilla appears to be

working fine.  I am going to try to figure out what made Mozilla's menubar break

on my system.
Status: RESOLVED → REOPENED
Are you running Palm software by any chance?

I have more fixes that I'm going to try and check in today that should help more.
Status: REOPENED → VERIFIED
Hi, Matt ---



If you could, that would be fantastic, since nobody has reproduced it in-house, and the fact that you've seen it means that other people will see it, too. I'll mark this Verified in interim.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.