new window (control n) goes to home instead of where you are

VERIFIED DUPLICATE of bug 36269

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 36269
16 years ago
13 years ago

People

(Reporter: Jay Krell, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8) Gecko/20020208
BuildID:    2002020811

In IE, when I press control-N for new window, the new window is on the same url
as the window I was in when I pressed control-N. This is very useful because
"open in new window" so often doesn't work, 'cause of script and such.

In Mozilla, new window opens a new window on my home page. That is not good. My
home page is easy enough to get to by clicking home or running a new Mozilla
from the start menu.

I know this is preference but the IE behavior is clearly (to me) superior.

Reproducible: Always
Steps to Reproduce:
1. browse to other than your home page
2. type control-n
3.

Actual Results:  new window goes to home page

Expected Results:  for new window to be on the page I was on


This is enough reason for me to not use Mozilla.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 36269 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.