All users were logged out of Bugzilla on October 13th, 2018

Wrong tooltip in urlbar grippy

RESOLVED DUPLICATE of bug 124316

Status

--
minor
RESOLVED DUPLICATE of bug 124316
17 years ago
10 years ago

People

(Reporter: zipo13, Assigned: hewitt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020215
BuildID:    2002 02 15 03

Wrong tooltip appears if another tooltip appear before it.


Reproducible: Always
Steps to Reproduce:
1.Open mozilla
2.put mouse cursor over the url grippy in the url bar(not the url itself)
3.tooltip is "enter search term,keyword or web address"
4.move mouse cursor over the mail icon (can be moved to any other tooltip place
too).
5. tooltip over the icon is "Mail & newsgroup"
6. repeat step 2.


Actual Results:  tooltip over the grippy shows "Mail & newsgroup"

Expected Results:  tooltip should be "enter search term,keyword or web address"

Comment 1

17 years ago
WFM, 2002021403 Win 98.
WFM, 2002021514 Linux

Comment 3

17 years ago
If this refering to the page proxy icon (The icon to the left of the URL) then
this is a dup of bug 124316.  Because the proxy icon has a blank tooltip it uses
the text of the last tooltip as described in bug 117377.

For me (2002021503 WinME) the tooltip for the arrow history widget (to right of
URL) has the expected tooltip, but the proxy icon (to left of URL) repeats the
last tooltip shown.

Comment 4

17 years ago
looks like it

*** This bug has been marked as a duplicate of 124316 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.