Code page not applicate in RSS preview

RESOLVED DUPLICATE of bug 1023285

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 1023285
2 years ago
2 years ago

People

(Reporter: etrsek, Unassigned)

Tracking

38 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8733305 [details]
Thunderbird_CodePage.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160315153207

Steps to reproduce:

Show RSS in Thunderbird. CodePage correctly aplication for Name in List of but in preview Name not apllicated.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86

Comment 1

2 years ago
known, and ignored, jsmime regression.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1023285
You need to log in before you can comment on or make changes to this bug.