open new tab => doesn't switch to new tab

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: bobgee, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160315153207

Steps to reproduce:

Open new tab: Press Ctrl-T or click "+" icon


Actual results:

new tab is created but I'm still in current tab


Expected results:

current tab should have switched to new tab.
This behaviour is different since a few days. Seems, since FF 45.01.
Don't mix it up with "Open link in new tab", this works still correctly (tab switching according to settings > general).

Updated

2 years ago
Component: Untriaged → Tabbed Browser
(Reporter)

Comment 1

2 years ago
Hi, I just thought, it could be due to an addon update - and yes, that's the reason.
Sorry for bothering you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

2 years ago
FYI:
It's "New Tab Homepage View" that's no longer compatible. The latest addon update is old. So, seems to be an internal change in FF V45.
You need to log in before you can comment on or make changes to this bug.