PSM claims it isn't installed

VERIFIED WORKSFORME

Status

SeaMonkey
Build Config
--
blocker
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Hixie (not reading bugmail), Assigned: hacker formerly known as seawood@netscape.com)

Tracking

({regression})

Trunk
x86
All
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
STEPS TO REPRODUCE
   1. Update and Build without changing anything.
   2. Go to https://webmail.netscape.com/ or https://www.microsoft.com/

ACTUAL RESULTS
   Alert pops up claiming PSM isn't installed. (User: "wtf is psm")

EXPECTED RESULTS
   It should just go to the site, since it used to work.

Seen on Win2K and Mandrake trunk builds. Apparently commercial nightlies are ok,
which is why this is in Build Config.
(Reporter)

Updated

17 years ago
Keywords: regression, smoketest
I see this in my modified static build tree but not a pristine build tree nor in
 a non-static modified build tree.  I think it may be transitory bustage caused
by dependencies being screwed up when bryner changed the mddepend.pl script on
Friday.
(Reporter)

Comment 3

17 years ago
seems likely. removing smoketest keyword.
Keywords: smoketest
Marking WFM since I can't reproduce it in any clean trees.  The dependency
problem has been fixed but you may need to clobber your tree to get the proper
updates.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
verified worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.