Touch ID checkbox status does not update after disabling TouchID

RESOLVED DUPLICATE of bug 1258716

Status

()

RESOLVED DUPLICATE of bug 1258716
2 years ago
2 years ago

People

(Reporter: st3fan, Unassigned)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios3.0+)

Details

(Reporter)

Description

2 years ago
STR:

Enable Touch ID
Checkbox is enabled
Disable Touch ID

Expected:

Checkbox is disabled

Actual:

Checkbox is enabled


Going back one page in the settings and then opening Passcode & Touch ID again shows the correct checkbox state.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1258716
You need to log in before you can comment on or make changes to this bug.