Mozilla crashes when closing "Mail & Newsgroups"

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: hoss, Assigned: mscott)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I am using Mozilla 0.9.7 on Win XP and Linux as a mail client for two IMAP
accounts and as a news reader for one news server.
On Windows, Mozilla crashes when I close the Mail & Newsgroups window (closing
browser windows works).
It does not crash on Linux.
I had this problem at least since version 0.9.4

Updated

17 years ago
Severity: major → critical
Keywords: crash

Comment 1

17 years ago
This URL is no more alive.

Resolved this bug as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
Is bugzilla bad working ?!

Bad comment on bad bug. Please, do not care my comment #1
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

17 years ago
reporter: has it happened with 0.9.8 and later ?

Updated

17 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
Resolving as we have not heard back from reporter in a month.

Comment 5

17 years ago
You might want to reopen.. It happens on occasion.. well hangs on 1.0 2002053012

Comment 6

17 years ago
thats pretty old, how about 1.1a or trunk builds ?

Updated

16 years ago
QA Contact: huang → gchan
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.