Intermittent test_ext_sendmessage_reply2.html | Test timed out. | Extension left running at test shutdown

REOPENED
Unassigned

Status

P2
normal
REOPENED
3 years ago
2 months ago

People

(Reporter: KWierso, Unassigned)

Tracking

(Blocks: 1 bug, {intermittent-failure, leave-open})

unspecified
intermittent-failure, leave-open
Dependency tree / graph

Firefox Tracking Flags

(firefox56 disabled, firefox57 disabled)

Details

(Whiteboard: triaged [stockwell disabled])

Updated

3 years ago
Whiteboard: triaged

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268198

Updated

2 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

2 years ago
Depends on: 1274775

Comment 2

2 years ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3

Updated

2 years ago
Component: WebExtensions: Untriaged → WebExtensions: General

Comment 3

a year ago
This intermittent has not occurred for over 180 days, so closing.

https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1258897&startday=2016-11-20&endday=2017-05-19&tree=all
Status: REOPENED → RESOLVED
Last Resolved: 2 years agoa year ago
Resolution: --- → WORKSFORME
10 failures in 1008 pushes (0.01 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 7
* mozilla-inbound: 2
* mozilla-central: 1

Platform breakdown:
* windows7-32: 3
* osx-10-10: 3
* linux64: 3
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1258897&startday=2017-07-24&endday=2017-07-30&tree=all
41 failures in 888 pushes (0.046 failures/push) were associated with this bug in the last 7 days. 

This is the #42 most frequent failure this week.  

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. ** 

Repository breakdown:
* autoland: 23
* mozilla-inbound: 14
* mozilla-beta: 2
* try: 1
* mozilla-central: 1

Platform breakdown:
* windows7-32: 20
* osx-10-10: 9
* windows8-64: 4
* linux64: 3
* linux32: 3
* windows7-32-nightly: 1
* macosx64-nightly: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1258897&startday=2017-07-31&endday=2017-08-06&tree=all
16 failures in 182 pushes (0.088 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 5
* mozilla-beta: 4
* mozilla-inbound: 3
* try: 2
* mozilla-central: 2

Platform breakdown:
* windows7-32: 4
* windows8-64: 3
* linux32: 3
* windows7-32-nightly: 2
* macosx64-nightly: 2
* osx-10-10: 1
* linux32-nightly: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1258897&startday=2017-08-08&endday=2017-08-08&tree=all
18 failures in 179 pushes (0.101 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 14
* mozilla-inbound: 2
* try: 1
* mozilla-beta: 1

Platform breakdown:
* windows7-32: 4
* windows7-32-stylo: 3
* linux64-stylo-sequential: 3
* windows10-64-stylo: 2
* osx-10-10: 2
* linux32: 2
* windows10-64: 1
* macosx64-nightly: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1258897&startday=2017-08-10&endday=2017-08-10&tree=all
73 failures in 901 pushes (0.081 failures/push) were associated with this bug in the last 7 days. 

This is the #14 most frequent failure this week.  

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. ** 

Repository breakdown:
* autoland: 36
* mozilla-inbound: 12
* mozilla-central: 10
* mozilla-beta: 8
* try: 7

Platform breakdown:
* windows7-32: 21
* linux32: 11
* windows7-32-stylo: 7
* windows10-64: 5
* osx-10-10: 5
* linux64-stylo-sequential: 5
* windows8-64: 4
* windows10-64-stylo: 4
* macosx64-nightly: 4
* windows7-32-nightly: 3
* linux64: 2
* windows7-32-devedition: 1
* linux32-nightly: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1258897&startday=2017-08-07&endday=2017-08-13&tree=all
This long-dormant failure re-started around July 28 and has been reported frequently since then. It seems like all platforms are affected, but Windows 7 is worst.

:andym - Can you find someone to investigate this frequent intermittent test failure?
Flags: needinfo?(amckay)
Whiteboard: triaged → triaged [stockwell needswork]
23 failures in 149 pushes (0.154 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 13
* mozilla-beta: 7
* mozilla-inbound: 3

Platform breakdown:
* windows7-32-stylo: 4
* windows7-32: 3
* osx-10-10: 3
* macosx64-nightly: 3
* linux64-stylo-sequential: 2
* linux64: 2
* windows7-32-nightly: 1
* windows10-64: 1
* macosx64-devedition: 1
* linux64-stylo: 1
* linux32-devedition: 1
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1258897&startday=2017-08-14&endday=2017-08-14&tree=all
17 failures in 188 pushes (0.09 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 7
* mozilla-central: 4
* mozilla-inbound: 3
* mozilla-beta: 2
* try: 1

Platform breakdown:
* osx-10-10: 3
* windows7-32-stylo: 2
* windows10-64: 2
* macosx64-nightly: 2
* macosx64-devedition: 2
* linux64-stylo: 2
* windows10-64-stylo: 1
* macosx64-stylo: 1
* linux64: 1
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1258897&startday=2017-08-16&endday=2017-08-16&tree=all
19 failures in 194 pushes (0.098 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 5
* try: 4
* mozilla-central: 4
* mozilla-inbound: 3
* mozilla-beta: 3

Platform breakdown:
* osx-10-10: 4
* linux64-stylo: 4
* windows7-32: 2
* macosx64-stylo: 2
* windows10-64-stylo: 1
* windows10-64-devedition: 1
* macosx64-nightly: 1
* macosx64-devedition: 1
* linux64-stylo-sequential: 1
* linux64: 1
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1258897&startday=2017-08-17&endday=2017-08-17&tree=all
95 failures in 949 pushes (0.1 failures/push) were associated with this bug in the last 7 days. 

This is the #14 most frequent failure this week. 

** This failure happened more than 75 times this week! Resolving this bug is a very high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 1 week, the affected test(s) may be disabled. **  

Repository breakdown:
* autoland: 44
* mozilla-inbound: 20
* mozilla-beta: 12
* mozilla-central: 11
* try: 8

Platform breakdown:
* osx-10-10: 20
* windows10-64: 12
* windows7-32: 10
* linux64-stylo: 10
* linux64-stylo-sequential: 7
* linux64: 7
* windows7-32-stylo: 6
* macosx64-nightly: 6
* macosx64-devedition: 4
* linux32: 4
* windows10-64-stylo: 3
* macosx64-stylo: 3
* windows7-32-nightly: 1
* windows10-64-devedition: 1
* linux32-devedition: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1258897&startday=2017-08-14&endday=2017-08-20&tree=all
15 failures in 129 pushes (0.116 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 8
* mozilla-inbound: 3
* mozilla-central: 2
* try: 1
* mozilla-beta: 1

Platform breakdown:
* osx-10-10: 6
* windows7-32: 2
* linux64-stylo-sequential: 2
* windows10-64-stylo: 1
* macosx64-nightly: 1
* linux64-stylo: 1
* linux64: 1
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1258897&startday=2017-08-21&endday=2017-08-21&tree=all

Comment 16

a year ago
Pushed by jmaher@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/f28adccedcd2
disable test_ext_sendmessage_reply2.html. r=me a=testonly
leaving this open, please consider looking into the failure and fixing this in the near future :)
Keywords: leave-open
Whiteboard: triaged [stockwell needswork] → triaged [stockwell disabled]
https://hg.mozilla.org/releases/mozilla-beta/rev/0ff7ea250787
status-firefox56: --- → disabled
status-firefox57: --- → disabled
30 failures in 908 pushes (0.033 failures/push) were associated with this bug in the last 7 days.   

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. ** 

Repository breakdown:
* autoland: 17
* try: 4
* mozilla-inbound: 3
* mozilla-central: 3
* mozilla-beta: 3

Platform breakdown:
* osx-10-10: 7
* linux64-stylo-sequential: 5
* windows7-32-stylo: 3
* windows7-32: 3
* linux64-stylo: 3
* linux64: 2
* linux32: 2
* windows7-32-devedition: 1
* windows10-64-stylo: 1
* windows10-64: 1
* macosx64-nightly: 1
* linux32-nightly: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1258897&startday=2017-08-21&endday=2017-08-27&tree=all
Depends on: 1409592
This is skipped on all platforms, so should be treated as a high priority to re-enable. Marking as P2.
Flags: needinfo?(amckay)
Priority: P3 → P2

Updated

3 months ago
Product: Toolkit → WebExtensions
Blocks: 1409592
No longer depends on: 1409592
You need to log in before you can comment on or make changes to this bug.