Have email notifications give summary/URL of bugs mentioned in comment

VERIFIED DUPLICATE of bug 113688

Status

()

Bugzilla
Email Notifications
--
enhancement
VERIFIED DUPLICATE of bug 113688
17 years ago
6 years ago

People

(Reporter: Jonas Jørgensen, Assigned: Jacob Steenhagen)

Tracking

Details

(Reporter)

Description

17 years ago
When saying something like "see also bug xxx" in a comment, it would be nice if
the email notification contained the summary of and a link to bug xxx.

See also bug 97956 and bug 125888. (See? Wouldn't it be nice if you had direct
links to them in this email? ;) )
Making the summary more specific before someone marks this worksforme without
noticing you weren't talking about viewing them online. :-)
Summary: Give summary/URL of bugs mentioned in comment → Have email notifications give summary/URL of bugs mentioned in comment
ah, but it's a dupe anyway...

*** This bug has been marked as a duplicate of 113688 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Verified.
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.