Status

()

Firefox
Screen Sharing Whitelist
RESOLVED DUPLICATE of bug 1260979
2 years ago
2 years ago

People

(Reporter: david, Unassigned)

Tracking

Trunk
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
>> Vendor name
MIRIADAX

>> Point of contact
DAVID NEVADO

>> Site URLs
miriadaxdes.miriadax.net
certificacion.miriadax.net
miriadax.net

>> Does the application provide users with notice and control?
https://miriadax.net/web/conocenos/aviso-legal

>> Have you seen and agree with the Developer Screen Sharing Submission policy?
Yes

>> Does the usage comply with the Developer Screen Sharing Submission Policy guidelines?
Yes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260969
Duplicate of bug: 1260979
You need to log in before you can comment on or make changes to this bug.