All users were logged out of Bugzilla on October 13th, 2018

extra white space above blue bar if first url or reload, otherwise not

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: iz2tmh81, Assigned: attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.2 (X11; Linux i586; U;) Gecko/20011224
BuildID:    0.9.7

If I call up this page as the first page after bringing up mozilla, or if I do a
reload, I get extra white space above the table that shows as a
white-text-on-blue-bar box.  If I simply click on the URL and hit enter (to go
back to it) the white space is tucked in and disappears, and everything moves
up.  The white space appears to be top margin associated with the <table> entry
comprising the blue bar, but margin: 0pt; is specified in tweaks.css.

Reproducible: Always
Steps to Reproduce:
1.Bring up mozilla from scratch and enter http://lilo.nu/new/ into the url
window.  Hit enter.  You'll see the messed up screen.
2.Click on the url window and hit enter. It will tuck in properly.
3.Hit the RELOAD icon.  It will screw up again.

Actual Results:  See above.  The extra whitespace appears and disappears.

Expected Results:  The page should look the same on a first try, on a
"renavigate" and on a reload, and it does not.

I also need a work-around, since it's doubtful that everyone will upgrade their
browsers at once, and I need my page to look as good as possible to as many
people as possible.  Please let me know if you can come up with something.
(Reporter)

Comment 1

17 years ago
Please note that the galeon release I submitted this bug report with was not the
browser the problem report referred to.  The problem occurs on the actual
Mozilla 0.9.7 build, though it does in fact occur on that galeon release as well.

Comment 2

17 years ago
looks like a dupe of #62641

Comment 3

17 years ago
reporter: 0.9.7 is fairly old, can you try with a newer build? this wfm with
2002021206.

Comment 4

17 years ago
Changing QA contact

QA Contact: petersen → moied

Comment 5

17 years ago
WFM with latest build 20020221 on Linux and Win2k. Reporter: can you try with
latest build?

Comment 6

17 years ago
this is WFM also, build 2002022015.

Comment 7

17 years ago
Marking
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.