ssh hg.mozilla.org do not conform to OpenSSH guidelines

RESOLVED DUPLICATE of bug 1261212

Status

RESOLVED DUPLICATE of bug 1261212
3 years ago
3 years ago

People

(Reporter: claudijd, Unassigned)

Tracking

(Blocks: 1 bug)

Details

Attachments

(1 attachment)

hg.mozilla.org dooes not conform to at least the Mozilla Intermediate guidance for OpenSSH.

Consider doing the following to address:

1.) Upgrade the OpenSSH server to a more modern OpenSSH version (currently using 5.4)
2.) Follow the recommendations from ssh_scan result file (I will attach in a sec)
3.) Rescan with ssh_scan to ensure they meet at least Intermediate policy (I can help with this part once #1 and #2 are addressed).
Created attachment 8734118 [details]
hg.mozilla.org.json

Comment 3

3 years ago
This is likely blocked on upgrade to CentOS 7, which should happen this year. See other bugs blocking bug 1226410.
Blocks: 1226410

Comment 4

3 years ago
This should be addressed as part of the CentOS 7 upgrade in bug 1261212.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1261212
You need to log in before you can comment on or make changes to this bug.