Feature: CalDAV Calendar discovery

RESOLVED DUPLICATE of bug 306495

Status

Calendar
Provider: CalDAV
--
enhancement
RESOLVED DUPLICATE of bug 306495
2 years ago
7 days ago

People

(Reporter: brt, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.87 Safari/537.36

Steps to reproduce:

- Add new calendar (network)  
- enter Primary CalDAV URL



Actual results:

Calendar gets created, but a warning sign is shown, telling the calendar is not available.


Expected results:

There should be a selection list of all available CalDAV calendars to choose the calendar. This is common on every other CalDAV application i ever used. (Android EasyDAV, Rainlendar2, Evolution)
(Reporter)

Updated

2 years ago
Severity: normal → enhancement
Component: General → Provider: CalDAV
OS: Unspecified → All
Hardware: Unspecified → All

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 306495
You need to log in before you can comment on or make changes to this bug.