Sheet dialogs do not work with Enter/Return keys

RESOLVED DUPLICATE of bug 125158

Status

()

RESOLVED DUPLICATE of bug 125158
17 years ago
17 years ago

People

(Reporter: machelp, Assigned: mozilla)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In this more recent version where dialog boxes slide down as Aqua slide down
drawers, pressing the Enter or Return key does not select the default choice.  I
have to click on the button with the mouse to excuse the dialog.

Comment 1

17 years ago
they're called sheets not drawers :-)
Assignee: asa → rjc
Component: Browser-General → XP Toolkit/Widgets
QA Contact: doronr → sdagley

Comment 2

17 years ago
Um, I'm not the QA contact for this.  And changing summary to reflect proper 
nomenclature for sheets.
QA Contact: sdagley
Summary: Pull down drawer dialogs do not work with Enter/Return keys → Sheet dialogs do not work with Enter/Return keys
(Reporter)

Comment 3

17 years ago
Only occurs when no fields are active in the sheet.  If a cursor is present in
any field, Enter and Return keys work.

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 125158 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.