Closed Bug 12594 Opened 21 years ago Closed 20 years ago

Continuous reload of Tinderbox although sidebar is hidden

Categories

(SeaMonkey :: Sidebar, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 9834

People

(Reporter: kleist, Assigned: slamm)

Details

(This is M9 launched with ./mozilla-apprunner.sh)

My LAN is connected to Internet via an ISDN router, which dynamically
establishes a connection after detecting an outbound IP packet.

Hence, I will very soon become a Poor Man if I continue to use Mozilla
(no flat rate here in Europe guys! on the other hand our phone network
has never collapsed as yours has...) unless I kill it when I leave my computer.

THE PROBLEM: The Tinderbox section of the default sidebar
reloads its RDF file each five minutes or so. From the console:

    Reload(http://cvs-mirror.mozilla.org/webtools/tinderbox/SeaMonkey/flash.rdf,
300)

I find this very reasonable when the sidebar is exposed, of course.
However, when it is hidden the reloading should be disabled.
This is actually a feature. Looks like we may need a pref to turn this off.
cc:'ing all the right people.
Assignee: don → slamm
Component: Browser-General → Sidebar
QA Contact: leger → paulmac
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
I used to destroy the sidebar when it was closed. Now it is only hidden. It
would be great if js had a way to request a thread to suspend.

We already have a bug on this.

*** This bug has been marked as a duplicate of 9834 ***
Marking Verified as a dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.