can´t click every bookmark in the sidebar

RESOLVED DUPLICATE of bug 125361

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 125361
16 years ago
13 years ago

People

(Reporter: Dirk O. Brückner, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
i browse the bookmarks in the sidebar .. since building 2002021503 i cant click
on every bookmark in the sidebar (with the mouse). Some bookmarks work , some don´t.

With building from 20020212xx and all other building bevor this was able.
(Reporter)

Comment 1

16 years ago
when i say, i can´t click, i mean :

you click with the mouse onto a bookmark and then mozilla will
load this bookmark. But some bookmarks work and other down work.
My bookmark file ist not damaged !
 

Comment 2

16 years ago
-> Bookmarks
Assignee: sgehani → ben
Component: Sidebar → Bookmarks
QA Contact: sujay → claudius

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 125361 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.