Allow fast scrolling (drag scroll bar to scroll)

RESOLVED DUPLICATE of bug 709456

Status

()

Firefox for Android
Toolbar
RESOLVED DUPLICATE of bug 709456
2 years ago
2 years ago

People

(Reporter: cousteau, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Scrolling is a bit tedious on long pages.  It would be more convenient to be able to directly drag the scroll bar in order to go straight to the top/bottom of the page or quickly view the content.
Apparently this feature is built-in on Android (many apps use it):
> android:fastScrollEnabled="true"
so maybe it's not hard to implement.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 709456
You need to log in before you can comment on or make changes to this bug.