Closed Bug 1259646 Opened 4 years ago Closed 4 years ago

The latest TV build cannot launch successfully

Categories

(Firefox OS Graveyard :: Gaia::TV, defect, P1, blocker)

ARM
Gonk (Firefox OS)
defect

Tracking

(blocking-b2g:2.6?, b2g-v2.5 unaffected, b2g-master affected)

RESOLVED DUPLICATE of bug 1260441
blocking-b2g 2.6?
Tracking Status
b2g-v2.5 --- unaffected
b2g-master --- affected

People

(Reporter: mlien, Assigned: xeonchen)

Details

(Keywords: regression, Whiteboard: [ft:conndevices])

Attachments

(1 file)

[Description]
Cannot launch TV successfully if using the latest mulet/simulator build
v2.5 doesn't have this problem

[Build Info]
Environment: 2.6 Simulator
gaia:
https://github.com/mozilla-b2g/gaia/commit/a954bd2954c422b7d24d92cfd73000cb455dce44
gecko:
https://hg.mozilla.org/mozilla-central/rev/24c5fbde4488e06ef79905e1c520027cddcd1189
No longer blocks: TV_FTE
No longer depends on: 1258606, 1244634, 1255744
This is a gecko regression issue and pushlog as below:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=6202ade0e6d688ffb67932398e56cfc6fa04ceb3&tochange=24c5fbde4488e06ef79905e1c520027cddcd1189

Hi Evelyn, could you help to dispatch it?
Flags: needinfo?(ehung)
Keywords: regression
Sorry, I may ask wrong person. Hi Josh, could you help to dispatch this issue, thanks.
Flags: needinfo?(ehung) → needinfo?(jocheng)
Hi SC, ShianYow,
Could you have someone who can check this issue? Thanks
Flags: needinfo?(swu)
Flags: needinfo?(schien)
Flags: needinfo?(jocheng)
Gary, please check this issue, thanks.
Assignee: nobody → xeonchen
Flags: needinfo?(swu)
Flags: needinfo?(schien)
Attached file backtrace
After doing some bisect compare, it seems the issue started from the revision [1].
But the patch itself looks not really related to the backtrace.

Hi bz, do you have any suggestion on this?

[1] https://hg.mozilla.org/mozilla-central/rev/30e2a55c26ee
Flags: needinfo?(bzbarsky)
It's a duplicate.  ;)
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(bzbarsky)
Resolution: --- → DUPLICATE
Duplicate of bug: 1260441
You need to log in before you can comment on or make changes to this bug.