Add services.kinto.update_enabled to Thunderbird (required due to bug 1224531).

RESOLVED FIXED in Thunderbird 48.0

Status

Thunderbird
General
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: Jorg K (GMT+2), Assigned: Jorg K (GMT+2))

Tracking

unspecified
Thunderbird 48.0

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

a year ago
This will fix a bunch of text failures.
(Assignee)

Comment 1

a year ago
TEST failures.
(Assignee)

Comment 2

a year ago
Created attachment 8734881 [details] [diff] [review]
Adding services.kinto.update_enabled etc.

See http://hg.mozilla.org/mozilla-central/diff/8ed64dabb118/browser/app/profile/firefox.js#l72
Assignee: nobody → mozilla
Status: NEW → ASSIGNED
Attachment #8734881 - Flags: review?(aleth)

Comment 3

a year ago
Heh, midaired bug 1259774 :)

Updated

a year ago
Attachment #8734881 - Flags: review?(aleth) → review+

Updated

a year ago
Duplicate of this bug: 1259774
(Assignee)

Updated

a year ago
Keywords: checkin-needed

Comment 5

a year ago
https://hg.mozilla.org/comm-central/rev/16b7ef1fb00264bab3b31ef97b9e46c38a700206
Bug 1259815 - Add services.kinto.update_enabled preference. r=mkmelin a=bustage fix CLOSED TREE

Updated

a year ago
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 48.0

Comment 6

a year ago
Thanks for the quick test fix! Let's see how many of the new failures this resolves.
You need to log in before you can comment on or make changes to this bug.