Closed Bug 1259833 Opened 4 years ago Closed 4 years ago

Add an onboarding slide about Tab Queues

Categories

(Firefox for Android :: First Run, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1268647
Tracking Status
firefox48 --- affected

People

(Reporter: liuche, Unassigned)

References

(Blocks 2 open bugs)

Details

Since so many users get to Firefox from external tabs, we should add a slide that lets you turn on tab queues, which could also explain opening links in the background.
Blocks: onboarding
This will be handled in bug 1268647.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268647
You need to log in before you can comment on or make changes to this bug.