Connect Tetsuharu OHZEKI's LDAP account to MozReview

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: tetsuharu, Unassigned)

Tracking

Production

Details

I have a 



My LDAP is different from my bugzilla account mail address.
LDAP: saneyuki.snyk@gmail.com
I already have a Commit Access Level 3 (granted by bug 973146).

But Automations -> "Land commits" && "Trigger a try build" are disabled from my account.

I have read https://mozilla-version-control-tools.readthedocs.org/en/latest/mozreview/install.html#manually-associating-your-ldap-account-with-mozreview , but my LDAP my LDAP is different from my bugzilla account mail address (LDAP: saneyuki.snyk@gmail.com).

Could you connect my LDAP address with MozReview?
Summary: Connect Tetsuharu OHZEKI LDAP account to MozReview → Connect Tetsuharu OHZEKI's LDAP account to MozReview
(In reply to Tetsuharu OHZEKI [:tetsuharu] [UTC+9] from comment #1)
> I already have a Commit Access Level 3 (granted by bug 973146).
> 
> But Automations -> "Land commits" && "Trigger a try build" are disabled from
> my account.
> 
> I have read
> https://mozilla-version-control-tools.readthedocs.org/en/latest/mozreview/
> install.html#manually-associating-your-ldap-account-with-mozreview , but my
> LDAP my LDAP is different from my bugzilla account mail address (LDAP:
> saneyuki.snyk@gmail.com).

It will still work if they are different email addresses. The SSH command detects your LDAP email based on the ssh key you use to connect to the server

Comment 3

3 years ago
Let us know if comment 2 works for you.
Flags: needinfo?(saneyuki.s.snyk)
(In reply to Steven MacLeod [:smacleod] from comment #2)
> 
> It will still work if they are different email addresses. The SSH command
> detects your LDAP email based on the ssh key you use to connect to the server

When I tried first, I used https:// protocol. 
a little while ago, I tried with ssh protocol to push to mozreview, then I confirm "Trigger a try build" was enabled.
Flags: needinfo?(saneyuki.s.snyk)

Comment 5

2 years ago
Sounds like this is fine (and working as intended); please reopen if not.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.