Add support for filtering about:config via ?filter param

RESOLVED FIXED in Firefox 48

Status

()

Firefox for Android
General
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: miketaylr, Assigned: miketaylr)

Tracking

unspecified
Firefox 48
Points:
---

Firefox Tracking Flags

(firefox48 fixed)

Details

Attachments

(1 attachment)

Apparently this has been supported on Desktop for ages (Bug 239533) -- I just found out and would love to have this in Fennec.

(then I can bookmark about:config?filter=webkit, etc.)
Created attachment 8735123 [details] [diff] [review]
Support filtering about:config via ?filter param. r=?
Comment on attachment 8735123 [details] [diff] [review]
Support filtering about:config via ?filter param. r=?

Mark, I see via blame you've worked in this file a lot -- would you mind reviewing (or redirecting)?
Attachment #8735123 - Flags: review?(markcapella)
Comment on attachment 8735123 [details] [diff] [review]
Support filtering about:config via ?filter param. r=?

Review of attachment 8735123 [details] [diff] [review]:
-----------------------------------------------------------------

Nice tweak!
Attachment #8735123 - Flags: review?(markcapella) → review+

Updated

2 years ago
Duplicate of this bug: 1246823

Comment 7

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/2f55fe267f0a
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox48: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 48
You need to log in before you can comment on or make changes to this bug.