[RFE] Tray icon should show loading progress

VERIFIED DUPLICATE of bug 125993

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
--
enhancement
VERIFIED DUPLICATE of bug 125993
16 years ago
6 years ago

People

(Reporter: Rastignac, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When launching "mozilla -turbo", the icon in the systray appears at once. It
doesn't show any progress,and it doesn't show when loading is finished.

I think it can be easily enhanced. A few little ideas:

1) The tray icon appears at once but greyed. When Mozilla loading is fully
finished, the icon turns from grey to blue, to show the "now ready" state.

2) The tray icon appears at once but empty (only a black silhouette). During the
loading, the icon fills from bottom to top. When icon is 100% filled (all blue),
then the loading is finished.

Thanks.
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 125993 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.