After update, clicking a URL field in email does not open a webpage in Firefox (Win10, Tbird 38.7.1)

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: bob_gilman, Unassigned)

Tracking

38 Branch
x86_64
Windows 10

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160315153207

Steps to reproduce:

open email with Thunderbird 38.7.1
select a message to read
click on URL in message to view webpage


Actual results:

Thunderbird flashed (twice?)


Expected results:

webpage should have opened in a Thunderbird tab.
(Reporter)

Updated

3 years ago
Severity: normal → major
Priority: -- → P1

Updated

3 years ago
Summary: After update, clicking a URL field in email does not open a webpage in Firefox (Win10, Tbird 28.7.1) → After update, clicking a URL field in email does not open a webpage in Firefox (Win10, Tbird 38.7.1)
(Reporter)

Comment 1

3 years ago
This may be a Windows 10 bug - after a restart, the feature works as expected.
The summary says the webpage should open in "Firefox", but the bug description says it should open in a "Thunderbird" tab. Which is the really expected behavior?

Updated

3 years ago
Priority: P1 → --

Comment 3

2 years ago
Bob?

(In reply to Masatoshi Kimura [:emk] from comment #2)
> The summary says the webpage should open in "Firefox", but the bug
> description says it should open in a "Thunderbird" tab. Which is the really
> expected behavior?
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

2 years ago
(In reply to Wayne Mery (:wsmwk, NI for questions) from comment #3)
> Bob?
> 
> (In reply to Masatoshi Kimura [:emk] from comment #2)
> > The summary says the webpage should open in "Firefox", but the bug
> > description says it should open in a "Thunderbird" tab. Which is the really
> > expected behavior?

Oops. I meant "in a Firefox tab".  Sorry for the confusion.  BTW, I've not had this problem since that time, and I can't reproduce it.
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64

Comment 5

2 years ago
Thanks for the update
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.