YoTube plants after 10 minutes more or less

RESOLVED DUPLICATE of bug 1259916

Status

()

--
major
RESOLVED DUPLICATE of bug 1259916
3 years ago
3 years ago

People

(Reporter: xavier.delgado, Unassigned)

Tracking

48 Branch
Unspecified
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160327030437

Steps to reproduce:

Windows 8.1

Nightly 48.0a1 (2016-03-27)

Go to https://www.youtube.com/watch?v=SG32F5tQyOw


Actual results:

YoTube plants after 10 minutes more or less


Expected results:

Youtube should work
(Reporter)

Updated

3 years ago
Severity: normal → major
OS: Unspecified → Windows 8.1

Updated

3 years ago
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1259916
You need to log in before you can comment on or make changes to this bug.