If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The toggle split console button is gone in the Browser Toolbox

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools: Framework
P2
normal
RESOLVED WORKSFORME
2 years ago
5 months ago

People

(Reporter: magicp, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox47 wontfix, firefox48 wontfix, firefox49 affected, firefox50 affected, firefox51 affected)

Details

(Whiteboard: [btpp-fix-later])

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160327030437

Steps to reproduce:

1. Start Nightly (or Aurora)
2. Open DevTools > Browser Toolbox (Ctrl+Shift+Alt+I)


Actual results:

The toggle split console button is gone. If you opened console using right click menu "Use in Console", cannot close it. (there is no way)


Expected results:

The toggle split console button should be available. (and also in Toolbox Options)
(Reporter)

Updated

2 years ago
status-firefox47: --- → affected
status-firefox48: --- → affected
Component: Untriaged → Developer Tools: Console
OS: Unspecified → All
Hardware: Unspecified → All
Yeah, I see this too.  Moving over to Framework since this is an issue with the Browser Toolbox.  FYI you can close the console by pressing 'escape'.
Component: Developer Tools: Console → Developer Tools: Framework
Priority: -- → P2
Whiteboard: [btpp-fix-later]
(Reporter)

Updated

a year ago
status-firefox49: --- → affected
status-firefox50: --- → affected
(Reporter)

Updated

a year ago
status-firefox47: affected → wontfix
status-firefox48: affected → wontfix
status-firefox51: --- → affected

Comment 2

5 months ago
Seems fixed now.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.