"Empieza a crear complementos" button on AMO is a 404 in es locale

RESOLVED DUPLICATE of bug 963943

Status

Developer Documentation
General
P1
normal
RESOLVED DUPLICATE of bug 963943
2 years ago
2 years ago

People

(Reporter: diana_melis_sa, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: 48 Branch
 Technical Contact: 

:: Details

when I click in 'Empieza a crear complementos' it redirects me nowhere.

In my job, I've been asked to create an add-on for mozilla that can print directly and it must show the company logo as the icon


No redirecciona a ninguna parte al hacer clic en 'Empieza a crear complementos'

En la empresa donde laboro, me solicitarón crear un add-on para Mozilla en el que imprima directamente. Y que tenga el logo de la empresa. Por eso intenté ingresar a la página.
(Reporter)

Updated

2 years ago
OS: Other → Windows 10
Hardware: All → x86_64
This is almost certainly because nobody has translated the Add-ons page to Spanish yet, and that area is operating using the "zone" infrastructure. Once that has been done, this will work correctly.

I'm copying :wbamberg since add-ons are his specialty and he may be able to guess how much is involved in resolving this.
Summary: redirects me nowhere. → "Empieza a crear complementos" button on AMO is a 404 in es locale
I'm sorry that this link is broken. The underlying issue is MDN's "zone" architecture and their broken handling of locales. This is discussed in length in bug 963943.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963943
You need to log in before you can comment on or make changes to this bug.