If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
Themes
VERIFIED DUPLICATE of bug 123705
16 years ago
9 years ago

People

(Reporter: Georg Wild, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020216
BuildID:    2002021621

I is not possible for me to change themes!
A time ago, there was a apply button! This worked!

Reproducible: Always
Steps to Reproduce:
1.open pref/.../themes
(Reporter)

Comment 1

16 years ago
Created attachment 69956 [details]
png of windows without apply button
invalid - choose your theme and select "ok" and it should work
The "Apply" button is removed...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
verified.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

16 years ago
Well, I choose Modern, then OK, and nothing happens!

After restarting I find modern in pref, but the clasic look!
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

Comment 5

16 years ago
Resolving as dup of bug 123705.
Reporter: Does "View" > "Apply theme" > Modern" work?

*** This bug has been marked as a duplicate of 123705 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

16 years ago
"View" > "Apply theme" > Modern" works"!
verified dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.