gecko-decision opt fails to run: [taskcluster:error] Error calling 'stopped' for extendTaskGraph. You didn't give the task-graph scopes allowing it define tasks on the queue.

RESOLVED FIXED

Status

Taskcluster
Authentication
--
blocker
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Details

This started with https://treeherder.mozilla.org/#/jobs?repo=mozilla-inbound&revision=b400541913a6

Comment 1

2 years ago
Appears that this was caused by a scope being removed that is required on pushes to our level 3 repos (m-i, m-c, etc).  Scope has been added back (thanks wcosta) and I retriggered the decision task on m-i.  Those came back green.

Comment 2

2 years ago
This has been resolved and trees reopened.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED

Updated

2 years ago
Component: Scheduler → Authentication

Updated

2 years ago
Blocks: 1261338

Updated

2 years ago
No longer blocks: 1261338
You need to log in before you can comment on or make changes to this bug.