Closed Bug 12606 Opened 21 years ago Closed 21 years ago

Menu handling

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11266

People

(Reporter: dez, Assigned: don)

References

()

Details

If you drop a menu down, then click outside the menu, it does not cancel
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Resolving as duplicate of 11266.

dez@dezsmac.demon.co.uk, please follow bug writing guidelines at http://
www.mozilla.org/quality/bug-writing-guidelines.html when submitting bug reports.

Thanks!


*** This bug has been marked as a duplicate of 11266 ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.