Firefox Mobile: Screenshot added to bookmark, but after all downloads

RESOLVED DUPLICATE of bug 1255243

Status

()

Firefox for Android
Awesomescreen
RESOLVED DUPLICATE of bug 1255243
2 years ago
2 years ago

People

(Reporter: Wellington Torrejais da Silva, Unassigned)

Tracking

48 Branch
Unspecified
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Android 4.4.4; Mobile; rv:48.0) Gecko/48.0 Firefox/48.0
Build ID: 20160328030215
Firefox for Android

Steps to reproduce:

Download file from Internet. Wait the screenshot saved to bookmark message at button. 


Actual results:

Message not equal action 


Expected results:

Only save screenshot bookmark after screenshot

Updated

2 years ago
Component: Untriaged → Awesomescreen
OS: Unspecified → Android
Product: Firefox → Firefox for Android
Hello,
I think it's the same with Bug 1255243 - When downloading a specific file, screenshots are added to bookmarks.
Please take a look and let me know if it's the same behavior.
Flags: needinfo?(wtds.trabalho)
(Reporter)

Comment 2

2 years ago
(In reply to Teodora Vermesan (:TeoVermesan) from comment #1)
> Hello,
> I think it's the same with Bug 1255243 - When downloading a specific file,
> screenshots are added to bookmarks.
> Please take a look and let me know if it's the same behavior.

In my case, any file downloaded. And in other situations too.
For example: external events in another app.

It's same but different...
Flags: needinfo?(wtds.trabalho)
(Reporter)

Comment 3

2 years ago
(In reply to Wellington Torrejais da Silva from comment #2)
> (In reply to Teodora Vermesan (:TeoVermesan) from comment #1)
> > Hello,
> > I think it's the same with Bug 1255243 - When downloading a specific file,
> > screenshots are added to bookmarks.
> > Please take a look and let me know if it's the same behavior.
> 
> In my case, any file downloaded. And in other situations too.
> For example: external events in another app.
> 
> It's same but different...

I think it's depends the Bug 1255243
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1255243
You need to log in before you can comment on or make changes to this bug.