Layout is wrong on www.comedycentral.com

VERIFIED FIXED in mozilla1.1alpha

Status

()

P3
normal
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: birger.langkjer, Assigned: attinasi)

Tracking

Trunk
mozilla1.1alpha
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

The ad to the left of the main text body is over the main text.
I think it is supposed to be side by side.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.comedycentral.com/
2.
3.

Expected Results:  It should look the way the designers intended, I guess.
Yet another misuse of floaters
Status: UNCONFIRMED → NEW
Depends on: 99461
Ever confirmed: true

Updated

17 years ago
Target Milestone: --- → mozilla1.1

Comment 2

17 years ago
Changing QA contact
QA Contact: petersen → moied

Updated

17 years ago
Priority: -- → P3

Comment 3

17 years ago
Looks like the design has improved (changed)

So based on Zabarsky's comment:

Fixed by fix for bug 122200
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Updated

17 years ago
Keywords: nsbeta1+

Comment 4

17 years ago
Verified fixed with build ID 20020314 on WINXP on Mar 17,2002 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.