When hovering over a tab a close button should appear

VERIFIED DUPLICATE of bug 126074

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 126074
16 years ago
10 years ago

People

(Reporter: Jesse Houwing, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020215
BuildID:    2002021503

This is in the line of bug 117077, but I'd like to take it one step further.
That bug talks about the need of a a better assiciation of the close button with
the current tab.

I think this should be as follows...

the current tab should have a close button by default (or a arrowdown as in the
side bar which shows the tab context menu). A similar button should appear when
hovering above a background tab (eg a tab that currently doesn't have the view).

Maybe even both (a x and a arrowdown), I'm not sure about that.

But this would improve the connection between the active tab and other tabs, and
makes it easier to close tabs. Now it needs at least two clicks (rightclick ->
close tab AND select tab -> x button), then it needs only one (hover, click button)

Reproducible: Couldn't Reproduce

Actual Results:  d

Expected Results:  d

d

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 126074 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.