submitting forms causes crashes

CLOSED DUPLICATE of bug 125950

Status

()

CLOSED DUPLICATE of bug 125950
17 years ago
17 years ago

People

(Reporter: brant, Assigned: rods)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020216
BuildID:    2002021608

It appears that occasionally Mozilla will crash on form submission.

Reproducible: Sometimes
Steps to Reproduce:
1. Open a page with a form.
2. Submit it.

Actual Results:  Sometimes it crashes.

Expected Results:  It should never crash.

I will post the Talkback ID's when I get them sent.
(Reporter)

Comment 1

17 years ago
Created attachment 69996 [details]
First Crash Details
(Reporter)

Comment 2

17 years ago
Created attachment 69997 [details]
Crash 2 Details

Comment 3

17 years ago
2002021608 had a bad form submission crash.
Please try a newer build. Resolving as dup of bug 125950.



*** This bug has been marked as a duplicate of 125950 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
The new build seems to have solved the problem.  Thanks.
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.