crash in mozilla::dom::ConvertJSValueToString<T>

RESOLVED DUPLICATE of bug 1260198

Status

()

Core
General
--
critical
RESOLVED DUPLICATE of bug 1260198
2 years ago
2 months ago

People

(Reporter: tracy, Unassigned)

Tracking

({crash, topcrash})

Trunk
crash, topcrash
Points:
---

Firefox Tracking Flags

(firefox48 fixed)

Details

(crash signature)

(Reporter)

Description

2 years ago
[Tracking Requested - why for this release]:

This bug was filed from the Socorro interface and is 
report bp-7b62b4dd-88be-4d57-b9fd-527042160327.
=============================================================

This is currently the #1 crash signature by volume on Nightly at 6% of all crashes.  It is occurring on Windows and Mac.

more reports:
https://crash-stats.mozilla.com/signature/?product=Firefox&version=48.0a1&date=%3C2016-03-30T14%3A51%3A49&date=%3E%3D2016-03-23T14%3A51%3A49&signature=mozilla%3A%3Adom%3A%3AConvertJSValueToString%3CT%3E&_columns=date&_columns=product&_columns=version&_columns=build_id&_columns=platform&_columns=reason&_columns=address&page=1#reports

Updated

2 years ago
Component: XUL → Untriaged
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260198
Fixed for 48 in the duplicate
status-firefox48: affected → fixed
tracking-firefox48: ? → ---
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.