crash in js::NewDependentString

RESOLVED DUPLICATE of bug 1260198

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 1260198
2 years ago
2 years ago

People

(Reporter: MarcoZ, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-3d42bfd8-30c1-47a9-ba3d-4561e2160330.
=============================================================

No specific steps I'm afraid. This hit me out of the blue while sitting idly in Gmail. Suddenly the browser window disappeared, and Crash Reporter came up.
See Also: → bug 1260198
I think this was probably the same issue as bug 1260198.  Please re-open if this recurs.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260198
You need to log in before you can comment on or make changes to this bug.