When i put firefox in background and come back to it the window is completely blank and when I hover mouse over pieces of window reappears.

RESOLVED INCOMPLETE

Status

()

P3
major
RESOLVED INCOMPLETE
3 years ago
2 months ago

People

(Reporter: cmm932, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: gfx-noted)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160315153207

Steps to reproduce:

Go to other app and come back to firefox.


Actual results:

Firefox's window is blank and when mouse hovers over items they reappear.
Also resizing window make items reappear.


Expected results:

I should have seen everything without doing anything
(Reporter)

Updated

3 years ago
Severity: normal → major

Updated

3 years ago
Component: Untriaged → Graphics
Product: Firefox → Core

Comment 1

3 years ago
Type about:support in the location bar and copy the section "graphics".

Does it work normally if you disable HWA in Firefox?
https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration (restart to apply)
Flags: needinfo?(cmm932)
Whiteboard: gfx-noted
(Reporter)

Comment 2

3 years ago
Disabling hardware acceleration worked
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(cmm932)
Resolution: --- → WORKSFORME

Comment 3

3 years ago
Disabling HWA is not really a permanent fix, especially because it lowers the perf of content rendering n Firefox.

Could you copy the about:support here, please.
Status: RESOLVED → UNCONFIRMED
Flags: needinfo?(cmm932)
Resolution: WORKSFORME → ---
(Reporter)

Comment 4

3 years ago
Application Basics
------------------

Name: Firefox
Version: 45.0.2
Build ID: 20160407164938
Update Channel: release
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Multiprocess Windows: 0/1 (default: false)
Safe Mode: false

Crash Reports for the Last 3 Days
---------------------------------

All Crash Reports

Extensions
----------

Name: Adblock Plus
Version: 2.7.2
Enabled: true
ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Name: Firefox Hello Beta
Version: 1.1.14
Enabled: true
ID: loop@mozilla.org

Name: Speed Tweaks (SpeedyFox)
Version: 0.1.7
Enabled: true
ID: jid1-wZqm19rJzRkZUA@jetpack

Name: Webroot Filtering Extension
Version: 1.2.0.36
Enabled: false
ID: webrootsecure@webroot.com

Name: Webroot Password Manager
Version: 3.2.40
Enabled: false
ID: {8ac62a8b-8b3f-43ba-9b1a-90c299b9dfda}

Graphics
--------

Adapter Description: Intel(R) HD Graphics 5500
Adapter Drivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
Adapter RAM: Unknown
Asynchronous Pan/Zoom: none
ClearType Parameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 400
Device ID: 0x1616
DirectWrite Enabled: false (10.0.10586.0)
Driver Date: 12-21-2015
Driver Version: 20.19.15.4360
GPU #2 Active: false
GPU Accelerated Windows: 0/1 Basic (OMTC)
Subsys ID: 00000000
Supports Hardware H264 Decoding: No; Hardware video decoding disabled or blacklisted
Vendor ID: 0x8086
WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 5500 Direct3D11 vs_5_0 ps_5_0)
windowLayerManagerRemote: true
AzureCanvasBackend: skia
AzureContentBackend: cairo
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0

Important Modified Preferences
------------------------------

accessibility.lastLoadDate: 1460575096
accessibility.loadedInLastSession: true
accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.filesystem_reported: 1
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.frecency_experiment: 1
browser.cache.use_new_backend: 1
browser.download.importedFromSqlite: true
browser.places.smartBookmarksVersion: 7
browser.sessionstore.upgradeBackup.latestBuildID: 20160407164938
browser.startup.homepage: www.google.com
browser.startup.homepage_override.buildID: 20160407164938
browser.startup.homepage_override.mstone: 45.0.2
browser.tabs.remote.disabled-for-a11y: true
browser.urlbar.suggest.searches: true
browser.urlbar.userMadeSearchSuggestionsChoice: true
dom.apps.reset-permissions: true
dom.mozApps.used: true
extensions.lastAppVersion: 45.0.2
font.internaluseonly.changed: true
gfx.crash-guard.d3d11layers.appVersion: 45.0.1
gfx.crash-guard.d3d11layers.deviceID: 0x1616
gfx.crash-guard.d3d11layers.driverVersion: 20.19.15.4360
gfx.crash-guard.d3d11layers.feature-d2d: true
gfx.crash-guard.d3d11layers.feature-d3d11: true
gfx.crash-guard.glcontext.appVersion: 45.0.2
gfx.crash-guard.glcontext.deviceID: 0x1616
gfx.crash-guard.glcontext.driverVersion: 20.19.15.4360
gfx.crash-guard.glcontext.gfx.driver-init.direct3d11-angle: true
gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle: true
gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-d3d11: false
gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-warp: false
gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-try-d3d11: true
gfx.crash-guard.status.d3d11layers: 2
gfx.crash-guard.status.d3d9video: 2
gfx.crash-guard.status.glcontext: 2
gfx.direct2d.disabled: true
gfx.direct3d.last_used_feature_level_idx: 0
layers.acceleration.disabled: true
media.gmp-eme-adobe.abi: x86-msvc-x64
media.gmp-eme-adobe.lastUpdate: 1456286222
media.gmp-eme-adobe.version: 15
media.gmp-gmpopenh264.abi: x86-msvc-x64
media.gmp-gmpopenh264.lastUpdate: 1456286224
media.gmp-gmpopenh264.version: 1.5.3
media.gmp-manager.buildID: 20160407164938
media.gmp-manager.lastCheck: 1460496759
media.hardware-video-decoding.failed: false
network.cookie.cookieBehavior: 3
network.cookie.lifetimePolicy: 2
network.cookie.prefsMigrated: true
network.dns.disablePrefetch: true
network.http.max-persistent-connections-per-proxy: 256
network.http.pipelining: true
network.http.pipelining.aggressive: true
network.http.pipelining.max-optimistic-requests: 3
network.http.pipelining.maxrequests: 12
network.http.pipelining.read-timeout: 60000
network.http.pipelining.reschedule-timeout: 15000
network.http.pipelining.ssl: true
network.http.proxy.pipelining: true
network.http.speculative-parallel-limit: 0
network.predictor.cleaned-up: true
network.prefetch-next: false
places.database.lastMaintenance: 1460507796
places.history.expiration.transient_current_max_pages: 104858
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_bgcolor: false
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_bgimages: false
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_duplex: -437918235
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_edge_bottom: 0
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_edge_left: 0
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_edge_right: 0
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_edge_top: 0
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_evenpages: true
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_footercenter:
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_footerleft: &PT
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_footerright: &D
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_headercenter:
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_headerleft: &T
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_headerright: &U
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_in_color: true
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_margin_bottom: 0.5
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_margin_left: 0.5
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_margin_right: 0.5
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_margin_top: 0.5
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_oddpages: true
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_orientation: 0
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_page_delay: 50
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_paper_data: 1
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_paper_height: 11.00
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_paper_name:
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_paper_size_type: 0
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_paper_size_unit: 0
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_paper_width: 8.50
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_resolution: -437918235
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_reversed: false
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_scaling: 1.00
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_shrink_to_fit: true
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_to_file: false
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_unwriteable_margin_bottom: 0
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_unwriteable_margin_left: 0
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_unwriteable_margin_right: 0
print.printer_HPD20941_(HP_Officejet_Pro_8620).print_unwriteable_margin_top: 0
print.printer_Microsoft_Print_to_PDF.print_bgcolor: false
print.printer_Microsoft_Print_to_PDF.print_bgimages: false
print.printer_Microsoft_Print_to_PDF.print_duplex: -437918235
print.printer_Microsoft_Print_to_PDF.print_edge_bottom: 0
print.printer_Microsoft_Print_to_PDF.print_edge_left: 0
print.printer_Microsoft_Print_to_PDF.print_edge_right: 0
print.printer_Microsoft_Print_to_PDF.print_edge_top: 0
print.printer_Microsoft_Print_to_PDF.print_evenpages: true
print.printer_Microsoft_Print_to_PDF.print_footercenter:
print.printer_Microsoft_Print_to_PDF.print_footerleft: &PT
print.printer_Microsoft_Print_to_PDF.print_footerright: &D
print.printer_Microsoft_Print_to_PDF.print_headercenter:
print.printer_Microsoft_Print_to_PDF.print_headerleft: &T
print.printer_Microsoft_Print_to_PDF.print_headerright: &U
print.printer_Microsoft_Print_to_PDF.print_in_color: true
print.printer_Microsoft_Print_to_PDF.print_margin_bottom: 0.5
print.printer_Microsoft_Print_to_PDF.print_margin_left: 0.5
print.printer_Microsoft_Print_to_PDF.print_margin_right: 0.5
print.printer_Microsoft_Print_to_PDF.print_margin_top: 0.5
print.printer_Microsoft_Print_to_PDF.print_oddpages: true
print.printer_Microsoft_Print_to_PDF.print_orientation: 0
print.printer_Microsoft_Print_to_PDF.print_page_delay: 50
print.printer_Microsoft_Print_to_PDF.print_paper_data: 1
print.printer_Microsoft_Print_to_PDF.print_paper_height: 11.00
print.printer_Microsoft_Print_to_PDF.print_paper_name:
print.printer_Microsoft_Print_to_PDF.print_paper_size_type: 0
print.printer_Microsoft_Print_to_PDF.print_paper_size_unit: 0
print.printer_Microsoft_Print_to_PDF.print_paper_width: 8.50
print.printer_Microsoft_Print_to_PDF.print_resolution: -437918235
print.printer_Microsoft_Print_to_PDF.print_reversed: false
print.printer_Microsoft_Print_to_PDF.print_scaling: 1.00
print.printer_Microsoft_Print_to_PDF.print_shrink_to_fit: true
print.printer_Microsoft_Print_to_PDF.print_to_file: false
print.printer_Microsoft_Print_to_PDF.print_unwriteable_margin_bottom: 0
print.printer_Microsoft_Print_to_PDF.print_unwriteable_margin_left: 0
print.printer_Microsoft_Print_to_PDF.print_unwriteable_margin_right: 0
print.printer_Microsoft_Print_to_PDF.print_unwriteable_margin_top: 0
privacy.cpd.offlineApps: true
privacy.cpd.siteSettings: true
privacy.sanitize.migrateClearSavedPwdsOnExit: true
privacy.sanitize.migrateFx3Prefs: true
privacy.sanitize.timeSpan: 0
services.sync.declinedEngines:
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1459265572
ui.osk.debug.keyboardDisplayReason: IKPOS: ConvertibleSlateMode is non-zero

Important Locked Preferences
----------------------------

JavaScript
----------

Incremental GC: true

Accessibility
-------------

Activated: true
Prevent Accessibility: 0

Library Versions
----------------

NSPR
Expected minimum version: 4.12
Version in use: 4.12

NSS
Expected minimum version: 3.21.1 Basic ECC
Version in use: 3.21.1 Basic ECC

NSSSMIME
Expected minimum version: 3.21.1 Basic ECC
Version in use: 3.21.1 Basic ECC

NSSSSL
Expected minimum version: 3.21.1 Basic ECC
Version in use: 3.21.1 Basic ECC

NSSUTIL
Expected minimum version: 3.21.1
Version in use: 3.21.1

Experimental Features
---------------------
Flags: needinfo?(cmm932)

Comment 5

2 months ago
The testcase is gone.  " Address not found  Your message wasn't delivered to cmm932@gmail.com because the address couldn't be found, or is unable to receive mail.
Flags: needinfo?(dbolter)
Closing not actionable.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago2 months ago
Flags: needinfo?(dbolter)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.