Open File Dialon Box Stuck

RESOLVED DUPLICATE of bug 1260850

Status

()

--
major
RESOLVED DUPLICATE of bug 1260850
3 years ago
3 years ago

People

(Reporter: dhtmlkitchen, Unassigned)

Tracking

45 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
1. Click "Browse" 
2. Look to select a file, 
3. Switch to Finder
4. Switch back to FF

Result: File dialog is stuck open. Cancel doesn't work, Open doesn't work. I have to quit the browser.

Step 3 might or might not be necessary.

Screen recording:
https://www.youtube.com/edit?video_id=J6tP_b9GcdI&video_referrer=watch
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260850
You need to log in before you can comment on or make changes to this bug.