500 on Embedly-Proxy Stage Instance

RESOLVED DUPLICATE of bug 1262195

Status

Cloud Services
Operations
RESOLVED DUPLICATE of bug 1262195
2 years ago
2 years ago

People

(Reporter: jkerim, Assigned: relud)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
The stage instance of the embedly proxy is raising 500:

https://embedly-proxy.stage.mozaws.net/extract?urls=www.google.ca

I imagine it's because it can't reach redis from the flask process.  This will be easier to debug after https://bugzilla.mozilla.org/show_bug.cgi?id=1260853 is completed.
(Reporter)

Updated

2 years ago
Assignee: nobody → dthorn
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1262195
You need to log in before you can comment on or make changes to this bug.