URL hangs mozilla on opening

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED WORKSFORME
17 years ago
8 years ago

People

(Reporter: Mrten, Assigned: asa)

Tracking

({hang, stackwanted})

Trunk
x86
Windows NT
hang, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.8+) Gecko/20020216
BuildID:    2002021608

go to URL
notice hang, seems java-related
using JRE 1.3.1_02

Reproducible: Always

Comment 1

17 years ago
WFM, Build 2002021708, Win XP, JRE 1.4.
Summary: URL hangs mozilla on opening → URL hangs mozilla on opening

Comment 2

17 years ago
WFM moz 2002020406 win2k jre 1.31.1_01
(Reporter)

Comment 3

17 years ago
still hangs 2002021915, NT4 sp6a
tried new profile, didn't help
no useful messages on javaconsole other than two applets starting up

Comment 4

17 years ago
confirming moz 2002020406 win2k jre 1.3.1_02

Comment 5

17 years ago
wfm using build 2002030803 on Win2k + JRE 1.4.0.

fphover.class applet is involved, which trigger a bug within Sun's JVM 1.3: bug
4522932.

Reporter, can you try latest JRE (1.4) from Sun: http://java.sun.com/ ?

Propose to close it as dupe of bug 57372.
Component: Browser-General → OJI
Keywords: hang, stackwanted
(Reporter)

Comment 6

16 years ago
JRE 1.4 works as expected. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.