Status

RESOLVED FIXED
3 years ago
7 months ago

People

(Reporter: manuelignacio.zapatahernandez, Assigned: mreavy)

Tracking

Trunk
Firefox 48
All
Other

Firefox Tracking Flags

(firefox48 fixed)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
>> Vendor name
MiriadaX

>> Point of contact
impactosocialted@gmail.com

>> Site URLs
https://miriadaxdes.miriadax.net/
https://certificacion.miriadax.net/
https://miriadax.net/

>> Does the application provide users with notice and control?
https://miriadaxdes.miriadax.net/nuestra-filosofia

>> Have you seen and agree with the Developer Screen Sharing Submission policy?
Yes

>> Does the usage comply with the Developer Screen Sharing Submission Policy guidelines?
Yes
(Reporter)

Comment 1

3 years ago
Does the application provide users with notice and control?

https://miriadax.net/nuestra-filosofia
Duplicate of this bug: 1259080
MiriadaX is the TEF online education platform. We're developing a new, standard based, version of the platform, and we need this so the professors using the platform can share their screen with the alumni. Is there something missing for the request or any other thing we can do to speed it?
Flags: needinfo?(sescalante)

Comment 4

3 years ago
I'm approving - with a need info to Javaun (PM) to check others under Firefox::screensharing whitelist.

Maire - please add them when you can.
Flags: needinfo?(sescalante)
Flags: needinfo?(mreavy)
Flags: needinfo?(jmoradi)
Thanks for the needinfo, Shell.  I'll look to land the next batch this week so they make the Fx48 train.  All the open bugs in "Firefox::screensharing whitelist" that are marked approved by EOD this Wednesday will get landed in Nightly this Thursday.  Anything approved after this Wednesday will go into the next batch.
Flags: needinfo?(mreavy)
Created attachment 8744156 [details] [diff] [review]
Adds domains for MiriadaX

Also includes fix for Bug 1130361
Assignee: nobody → mreavy
Status: NEW → ASSIGNED
Attachment #8744156 - Flags: review?(rjesup)
Attachment #8744156 - Flags: review?(rjesup) → review+

Comment 8

3 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/6bba3810bf92
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
status-firefox48: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 48
Flags: needinfo?(jmoradi)

Updated

7 months ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.