Closed Bug 12610 Opened 21 years ago Closed 21 years ago

Display of large tables slightly garbled

Categories

(Core :: Layout: Tables, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 12298

People

(Reporter: chbm, Assigned: karnaze)

Details

While rendering a table with about 500k of html and lines of the form
<tr bgcolor=#FF8000><td><b>  BLAH BLAH </b></td></tr>

on the 4th page the lines start geting displayed over previous lines. The
overlaped lines seem to be from the previous page, ie., the new page is rendered
over the old page.

Visually, this looks like a Gtk problem, not a table engine problem.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 12298 ***
Status: RESOLVED → VERIFIED
Verified dup of #12298
You need to log in before you can comment on or make changes to this bug.