no wordwrap of text files in Mozilla

RESOLVED DUPLICATE of bug 16909

Status

()

Core
Layout
--
minor
RESOLVED DUPLICATE of bug 16909
17 years ago
17 years ago

People

(Reporter: jg, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205
BuildID:    2002020511

no wordwrap of text files in Mozilla, this breaks printing of the now
increadably wide "page" as well.

Reproducible: Always
Steps to Reproduce:
1.Open a text file which is not wordwrapped at 80 chars (or your less than your
screen size)
2.See it go off the screen
3.Try and print it, half will be missing

Actual Results:  Half off the screen

Expected Results:  I think wordwrap should be default, or at least there should
be an option in Preferences->Navigator to set it as default and leave users to
turn it off if they need to.. why though i dont know?
Duplicate of "[RFE] Word-wrap text/plain content pref UI"

Oh, and there are often times when the exact wrapping of a textfile _does_
matter for figuring out the content or even just for readability.  :)

*** This bug has been marked as a duplicate of 16909 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Changing QA contact
QA Contact: petersen → amar
You need to log in before you can comment on or make changes to this bug.