Can only download emails at startup

RESOLVED DUPLICATE of bug 1260724

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1260724
2 years ago
2 years ago

People

(Reporter: Andy Chan, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.87 Safari/537.36

Steps to reproduce:

Thunderbird can only download emails when the program starts. The "Get Messages" no longer works. I tried uninstalling and reinstalling thunderbird but it didn't help.

Thunderbird: 38.7.1
Service: IMAP
Operating System: Windows 7
Email provider: Godaddy


Actual results:

When you click get messages, no emails download.


Expected results:

Emails should have downloaded.

Comment 1

2 years ago
I think the "Get messages" button only downloads msgs for the account you have selected in the left folder tree. Are you in the correct account (and not e.g. Local Folders account)?
Also open Tools->Error console if there are any errors reported after the downloading fails.

Comment 2

2 years ago
GoDaddy has a known problem, that we believe is now being fixed by them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260724
You need to log in before you can comment on or make changes to this bug.