Failures since V45.0 - Arch Linux




2 years ago
5 months ago


(Reporter: steve, Unassigned)


(4 keywords)

45 Branch
flashplayer, regression, regressionwindow-wanted, site-compat

Firefox Tracking Flags

(Not tracked)




2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160308181531

Steps to reproduce:

Visit (45.0.1-1) or BBC video news (45.0.1-2)

Actual results:

With regards to Amazon, the page simply hangs. The only exit is to forcibly quit.
With BBC, the video option to play does not appear. Only the splash screen displays.

Downgrading to 45.0-1 and both work again. (example URL - all the video news exhibit the same).

Expected results:

Amazon should have loaded properly and BBC should play the video when requested.


2 years ago
Component: Untriaged → Plug-ins
Keywords: flashplayer
Product: Firefox → Core

Comment 1

2 years ago
Are you saying that this works in 45.0 but not 45.0.1?

With is this the homepage or a specific subpage? This got moved into the plugins component but I don't see evidence yet that this is plugin-related.
Flags: needinfo?(steve)

Comment 2

2 years ago
With amazon, it's on any page following a search - i.e. the actual product page. And yes, 45.0 works, 45.0.1 doesn't.
Flags: needinfo?(steve)

Comment 3

2 years ago
To add, I don't think it's a plugin issue either, though not sure exactly what causes the problem.

Comment 4

2 years ago
Kohei do you want to treat this as a webcompat issue? I think this is not plugin-related.
Component: Plug-ins → Untriaged
Flags: needinfo?(kohei.yoshino)
Hmm, this regressed with 45.0.1? Will take a look.
Keywords: regression, regressionwindow-wanted, site-compat
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID : 20160407164938


I haven't managed to reproduce the issue on neither versions. 45, 45.0.1 and 45.0.2 all work for me, I can browse Amazon and watch BBC videos without a hang occurring. Could you please try to reproduce the issue with a clean, new profile and if the issue is reproducible could you try safe mode too? 

Flags: needinfo?(steve)

Comment 7

2 years ago
It seems to be working again OK now since the update to 45.0.2. You can close as fixed.
Flags: needinfo?(steve)
Closing as per Comment 7.
Last Resolved: 2 years ago
Flags: needinfo?(kohei.yoshino)
Resolution: --- → WORKSFORME
Moving from Core::Untriaged to Core::General
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.