Closed Bug 1261260 Opened 4 years ago Closed 4 years ago

Update comm-central for do_GetAtom/NS_NewAtom renaming in bug 1260871

Categories

(MailNews Core :: Backend, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 48.0

People

(Reporter: njn, Assigned: njn)

References

Details

Attachments

(1 file)

Bug 1260871 consolidated do_GetAtom() and NS_NewAtom() under a new name, NS_Atomize. comm-central has a few uses that need changing.
I haven't even compiled this. Please do so before landing :)
Attachment #8737024 - Flags: review?(rkent)
Assignee: nobody → n.nethercote
Status: NEW → ASSIGNED
Comment on attachment 8737024 [details] [diff] [review]
Update comm-central for do_GetAtom/NS_NewAtom renaming in bug 1260871

Review of attachment 8737024 [details] [diff] [review]:
-----------------------------------------------------------------

Yes this compiles with the depended patch added in /mozilla  Thanks for keeping comm-central updated!

This should land after the dependent bug is landed in mozilla-central.
Attachment #8737024 - Flags: review?(rkent) → review+
Keywords: checkin-needed
https://hg.mozilla.org/comm-central/rev/62c621dbe4048ccef1f84916edb4fa8409ee8c96
Bug 1261260 - Update comm-central for do_GetAtom/NS_NewAtom renaming in bug 1260871. r=rkent.
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 48.0
Duplicate of this bug: 1261319
You need to log in before you can comment on or make changes to this bug.