Closed Bug 1261281 Opened 4 years ago Closed 4 years ago

No scrolling possible anymore in session until restart at some point

Categories

(Core :: Panning and Zooming, defect)

48 Branch
x86_64
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1257862

People

(Reporter: info, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160324030447

Steps to reproduce:

In Firefox Nightly (I think it’s only since some version of 48.0a1), at some point in session (I’m not entirely sure what causes the issue but it’s happening only later in a session, not immediately, about 5-10 times a day during 8hrs work days) I am not able to scroll websites anymore.

If this state is entered, scrolling does not work anymore on any of the open or new tabs using a mouse or touchpad on OS X (10.11.x [happened on 10.11.3 and .4]). However, scrolling with the keyboard (arrow down key) works.

Scroll event is also not triggered (tested with an event listener in the console) for mouse/touchpad.


Actual results:

No user scrolling possible anymore. Restart of Firefox solves the issues until it reappears. No other applications besides Firefox are affected.


Expected results:

Scrolling should always work in Firefox.
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64
During submission of the bug I noticed, that scrolling in select fields does still work. The auto-suggestion dropdown for the keyword list, however, does not, so does not the page scrolling.
Component: Untriaged → Panning and Zooming
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1257862
You need to log in before you can comment on or make changes to this bug.