Closed Bug 1261282 Opened 4 years ago Closed 4 years ago

Scrolling with gestures stop working on OS X

Categories

(Core :: Panning and Zooming, defect, minor)

x86_64
macOS
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 1257862
Tracking Status
firefox48 --- affected

People

(Reporter: flod, Unassigned)

Details

From time to time scrolling with gestures on OS X 10.11.4 (15E65) completely stops working: I can scroll the page using the keyboard, but not using two fingers on my touchpad. When I do, I see the scrollbar appear, but the page doesn't scroll.

I think it started in the past week or so (I'm currently on 48.0a1 (2016-03-28)), at first I didn't really put much thought into it. Also haven't found a reliable way to reproduce it. 

The only way to fix it is to restart the browser completely. I don't think it's due to add-ons, given that I have only 3 installed (ADBHelper, BBCodeXtra, Valence).
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64
Component: Untriaged → Panning and Zooming
Product: Firefox → Core
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1257862
You need to log in before you can comment on or make changes to this bug.