Old search suggestions are shown

RESOLVED DUPLICATE of bug 1275782

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1275782
2 years ago
2 years ago

People

(Reporter: sebastian, Assigned: liuche)

Tracking

(Blocks: 1 bug)

unspecified
All
Android
Points:
---

Firefox Tracking Flags

(fennec47+)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8737259 [details]
search_suggestions.png

I'm in experiment "search-term".

STR:
 * Enter wikipedia.org (Use autocomplete)
 * Go to a random article
 * Select and copy a word
 * Long press the URL bar and select "Paste & Go"
 * Click into the URL bar again

Expected: Search suggestions for the current word should be displayed
Actual: Search suggestions for the previous text (In this case wikipedia)

(See screenshot)

Updated

2 years ago
tracking-fennec: --- → ?

Comment 1

2 years ago
This is behind a switchboard flag, so luckily we don't need to let this ship to release if we don't want to.

However, this is in beta right now, we should come up with a fix for this.
Assignee: nobody → liuche
tracking-fennec: ? → 47+

Comment 2

2 years ago
We should just disable this experiment in bug 1275782.
Blocks: 1263580
I'm going dupe this to the bug that disables the experiment, but we should check if this still happens after everything has landed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1275782
You need to log in before you can comment on or make changes to this bug.